Go Back   Chevy Equinox Forum | GMC Terrain Forum | Cadillac SRX Forum > Chevy Equinox General Discussion > 2010+ Equinox Maintenance

2010+ Equinox Maintenance

Pulsing while breaking


This is a discussion on Pulsing while breaking within the 2010+ Equinox Maintenance forums, part of the Chevy Equinox General Discussion category!
Hi! So we purchased a 2012 equinox used at the end of October, trading in our Nissan Murano for multiple ...





Reply
 
LinkBack Thread Tools Display Modes
Old 01-25-2017, 06:07 PM   #1 (permalink)
Junior Member
 
Join Date: Jan 2017
Posts: 1
Rep Power: 0
Lemonz is on a distinguished road
Unhappy Pulsing while breaking

Hi!
So we purchased a 2012 equinox used at the end of October, trading in our Nissan Murano for multiple reasons. Now the eqinox has 70k+ miles on it, which we are fine with. This is meant to be a car that lasts us a good about two years at which point we'd like to get something newer.

No on to my issue, originally everything ran fine, minus a tire needing to be filled every couple days but has all the sudden repaired itself (?). Then we got gas a couple weeks ago, after that the check engine light came on (or as they call it the emissions light) on star ran it and it had to do with the fuel regulation (can't remember the exact code at the moment). I couldn't get into the dealer with the heir schedule and mine so I planned to make an appt for the following week. All the sudden the lights off, no more issues... then the pulsing started. Only when I'm going very slow breaking does it jerk, and if I push the break hard it seems to stop. The rpm barely moves when this happens, just slight. But the jerking is getting a bit rougher it seems. According to the indicator I am needing to get an oil change soon, and with the tire issue I though maybe it could have rubbed the break uneven but I don't think so. I really hope this isn't tramsmisson cause that would be a nightmare (and what happened when we purchased our murano but thankfully that was covered by warranty).

TLDR: equinox pulses when light pressure on the break, when break is pushed hard there's not much pulsing. RPM barley moves at all while this is happening....help!?!?
Lemonz is offline   Reply With Quote
Reply

Bookmarks



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On