Go Back   Chevy Equinox Forum | GMC Terrain Forum | Cadillac SRX Forum > Chevy Equinox General Discussion > 05-09 Equinox Maintenance

05-09 Equinox Maintenance

Help, louds noise random when starting


This is a discussion on Help, louds noise random when starting within the 05-09 Equinox Maintenance forums, part of the Chevy Equinox General Discussion category!
Hello, my friend just bought a 2005 Equinox AWD. This just started happening at random. When starting the car he ...





Reply
 
LinkBack Thread Tools Display Modes
Old 12-14-2015, 08:00 PM   #1 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 4
Rep Power: 0
Strongheart is on a distinguished road
Default Help, louds noise random when starting

Hello, my friend just bought a 2005 Equinox AWD. This just started happening at random. When starting the car he gets a loud sound like as if the car is already turned on and you try to start it again. Well this happens at random when the car is off. Sometimes he will go to start the car and it makes the really loud sound and he has to turn the ignition off and try again and it will start fine. Anyone knows if this is just the starter or the flywheel is the issue? Does anyone know how labor intensive estimate of cost of flywheel replacement? He just bought it a month ago and it has a drive train warranty so maybe it would be covered under warranty? Any info will be greatly appreciated.

Thank You
Strongheart is offline   Reply With Quote
Old 12-15-2015, 06:06 AM   #2 (permalink)
Member
 
Join Date: May 2015
Age: 39
Posts: 81
Rep Power: 5
equilover is on a distinguished road
Default

Have you had crankshaft checked?
equilover is offline   Reply With Quote
Old 12-15-2015, 10:54 AM   #3 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 4
Rep Power: 0
Strongheart is on a distinguished road
Default

Originally Posted by equilover View Post
Have you had crankshaft checked?
No, havnt had the crankshaft checked. What makes you think its the crankshaft?
Strongheart is offline   Reply With Quote
Old 12-17-2015, 05:30 AM   #4 (permalink)
Member
 
Join Date: Oct 2015
Age: 44
Posts: 34
Rep Power: 0
Svard75 is on a distinguished road
Default

Can you record the noise and post it? Does it make a ticking, grinding, or clunking?
My guess if it's a ticking sound that the starter relay is bad or the starter motor.
If it's a grinding noise could be a stripped gear on the starter motor.
If it's clunking is it the v6 or i4?


Sent from my iPhone using Tapatalk
Svard75 is offline   Reply With Quote
Old 12-17-2015, 09:00 PM   #5 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 4
Rep Power: 0
Strongheart is on a distinguished road
Default

Originally Posted by Svard75 View Post
Can you record the noise and post it? Does it make a ticking, grinding, or clunking?
My guess if it's a ticking sound that the starter relay is bad or the starter motor.
If it's a grinding noise could be a stripped gear on the starter motor.
If it's clunking is it the v6 or i4?


Sent from my iPhone using Tapatalk
It is a V6...There is no clunking or ticking. The sound it makes is the exact same sound you hear when you try to start the car when it is already running.
Strongheart is offline   Reply With Quote
Old 12-19-2015, 05:21 AM   #6 (permalink)
Member
 
Join Date: Oct 2015
Age: 44
Posts: 34
Rep Power: 0
Svard75 is on a distinguished road
Default

Check the starter relay. Perhaps it's getting stuck.


Sent from my iPhone using Tapatalk
Svard75 is offline   Reply With Quote
Old 12-20-2015, 03:47 AM   #7 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 4
Rep Power: 0
Strongheart is on a distinguished road
Default

Originally Posted by Svard75 View Post
Check the starter relay. Perhaps it's getting stuck.


Sent from my iPhone using Tapatalk
Is that relay on the starter itself or located elsewhere? It has been happening more often lately. When He tries to start the car and that sound happens, he has to turn the key off then try to start it again one or two times and then it finally starts.
Strongheart is offline   Reply With Quote
Old 12-20-2015, 07:10 AM   #8 (permalink)
Member
 
Join Date: Oct 2015
Age: 44
Posts: 34
Rep Power: 0
Svard75 is on a distinguished road
Default

Originally Posted by Strongheart View Post
Is that relay on the starter itself or located elsewhere? It has been happening more often lately. When He tries to start the car and that sound happens, he has to turn the key off then try to start it again one or two times and then it finally starts.

The relay is usually in the main fuse box within the engine bay. You may have to purchase a service manual to find it. I use alldatadiy.com.

One thing you just mentioned is "...times and then it finally starts." In an earlier post it sounded like it would start and would still make that sound. Either way check the relay. Or replace it it's cheap. If that doesn't do it then look at the starter itself.


Sent from my iPhone using Tapatalk
Svard75 is offline   Reply With Quote
Old 12-20-2015, 08:38 PM   #9 (permalink)
Crossover Professional
 
Join Date: Nov 2011
Location: Sherbrooke,Qc
Age: 36
Posts: 572
Rep Power: 8
prheaume is on a distinguished road
Default

I'll second the starter relay too.... common thing on GM's
prheaume is offline   Reply With Quote
Old 01-04-2016, 07:06 PM   #10 (permalink)
Admin
 
dietz4ibanez's Avatar
 
Join Date: Jun 2010
Location: North Carolina
Age: 36
Posts: 4,670
Rep Power: 10
dietz4ibanez is on a distinguished road
Default

Did you get this fixed yet?
dietz4ibanez is offline   Reply With Quote
Old 09-20-2016, 07:33 PM   #11 (permalink)
Junior Member
 
Join Date: Sep 2016
Posts: 3
Rep Power: 0
jrcygcm is on a distinguished road
Default

I had something similar, specially in colder days, in my case the problem was the pulleys. Tensioner and Idle Pulleys. Have you check them?
jrcygcm is offline   Reply With Quote
Reply

Bookmarks



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problems dan112 2010+ Equinox Maintenance 4 09-25-2015 11:09 PM
2008 LS - trouble starting, etc. crj123082 05-09 Equinox General Forum 3 08-01-2015 08:43 AM
Aftermarket Keyless Starting? bigbillsd 2010+ Equinox General Forum 3 07-29-2014 08:54 PM
Random Equinox pics! rbiggers Members' Gallery 30 05-04-2014 04:59 AM
Random thought of the day. dietz4ibanez The Lounge 19 01-09-2014 08:07 PM