Go Back   Chevy Equinox Forum | GMC Terrain Forum | Cadillac SRX Forum > Chevy Equinox General Discussion > 05-09 Equinox General Forum

05-09 Equinox General Forum

Whining Noise starts around 20mph and gets louder


This is a discussion on Whining Noise starts around 20mph and gets louder within the 05-09 Equinox General Forum forums, part of the Chevy Equinox General Discussion category!
2006 Equinox 71,000 miles Non-AWD A whining noise appears around 20 miles per hour and gets louder until about 50 ...





Reply
 
LinkBack Thread Tools Display Modes
Old 03-18-2014, 05:22 AM   #1 (permalink)
Junior Member
 
Join Date: Mar 2014
Age: 45
Posts: 3
Rep Power: 0
refderek is on a distinguished road
Default Whining Noise starts around 20mph and gets louder

2006 Equinox
71,000 miles
Non-AWD


A whining noise appears around 20 miles per hour and gets louder until about 50 mph and stays about the same there at higher speeds.

Had tires checks - all good.

Ran engine in PARK at 2,000; 3,000 and up until 4,000 RPMs with hood open, no apparent noise, so I wanting to rule out pulleys, belt, PS pump and alternator.

Any suggestions on what this may be? Thanks you. Derek
refderek is offline   Reply With Quote
Old 03-20-2014, 02:53 PM   #2 (permalink)
Junior Member
 
Join Date: Mar 2014
Age: 45
Posts: 3
Rep Power: 0
refderek is on a distinguished road
Default

Got it solved - Hub Bearing Front Passenger Side; these are known to go out on the Equinox.
refderek is offline   Reply With Quote
Old 03-21-2014, 03:47 PM   #3 (permalink)
Senior Member
 
TheDarkKnightKnox's Avatar
 
Join Date: Apr 2012
Location: Columbus, OHIO
Age: 34
Posts: 268
Rep Power: 8
TheDarkKnightKnox is on a distinguished road
Default

Glad they found the issue, its a shame it happened below 100k miles.
My first car a 95 Bonneville didn't need a new bearing hub until 200k miles and that was because the speed sensor was bad and built in.
__________________
"12 Nox LTZ 3.0L (TheDarkKnight) 55K Miles
TheDarkKnightKnox is offline   Reply With Quote
Old 04-02-2014, 06:50 AM   #4 (permalink)
Admin
 
dietz4ibanez's Avatar
 
Join Date: Jun 2010
Location: North Carolina
Age: 36
Posts: 4,670
Rep Power: 10
dietz4ibanez is on a distinguished road
Default

I had to replace all of the hubs at 130k miles on our Saturn Vue before we sold it. I think they went bad because they hauled a trailer that was way too heavy. If I could guess accurately, 5000-6000lbs....

Sent from my XT1080 using Tapatalk
dietz4ibanez is offline   Reply With Quote
Old 04-02-2014, 06:51 AM   #5 (permalink)
Admin
 
dietz4ibanez's Avatar
 
Join Date: Jun 2010
Location: North Carolina
Age: 36
Posts: 4,670
Rep Power: 10
dietz4ibanez is on a distinguished road
Default

The previous owners did....

Sent from my XT1080 using Tapatalk
dietz4ibanez is offline   Reply With Quote
Old 04-03-2014, 06:12 PM   #6 (permalink)
Junior Member
 
Join Date: Mar 2014
Location: Erie, PA
Age: 39
Posts: 3
Rep Power: 0
jne232 is on a distinguished road
Default

A wheel bearing/hub....

I've replaced one on almost every Chevy I've ever had. All below 100k. The older Blazer/Jimmy's...all the time. Lol!
__________________
Proud owner of a 2013 Equinox 1LT (2K miles), chrome package, 18" OEM Chrome Rims, Rockford Fosgate P300-12.
jne232 is offline   Reply With Quote
Old 03-25-2016, 01:44 PM   #7 (permalink)
Junior Member
 
Join Date: Mar 2016
Posts: 1
Rep Power: 0
equinoxcowgirl is on a distinguished road
Default

I have a 2013 fwd equinox with a bad rear bearing. Can this be dangerous to drive
equinoxcowgirl is offline   Reply With Quote
Reply

Bookmarks



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 equinox grinding noise in rear Artie Site Comments, Suggestions and Questions 2 12-15-2015 06:08 AM
strange noise when awd activates chaz34racing 05-09 Equinox Maintenance 0 10-16-2013 09:43 PM
ABS brake noise,when brakes are applied john2882 Suspension and Brakes 1 10-15-2013 08:09 PM
2011 V6 1LT 700 miles: Odd, subtle, continuous noise at idle Colt Hero 2010+ Equinox General Forum 4 02-11-2011 11:59 PM